Formula Aggiungere Zeri - Codice Fiscale / CAP



Vi ritrovate con un foglio Excel, magari convertito da CSV, con gli zeri mancanti in alcune colonne? Se conoscete a priori il numero di cifre di un determinato campo (esempio codice fiscale/ partita IVA delle imprese 11, o 5 per il CAP) potete usare la seguente formula in una nuova colonna, per aggiungerli:


=TESTO(A2;"00000000000")

Dove A2 è il riferimento della prima cella e il numero di zeri la quantità di cifre che il valore di quel campo deve assumere (nel caso ad esempio mancassero uno o più zeri verranno aggiunti automaticamente). Una volta completata la formula basterà trascinarla su tutte le righe della colonna.



Formula Aggiungere Zeri - Codice Fiscale / CAP Formula Aggiungere Zeri - Codice Fiscale / CAP Reviewed by Nitro81 on 10:54 Rating: 5

Nessun commento:

I commenti sono moderati. Messaggi di spam non verranno pubblicati.

Immagini dei temi di enot-poloskun. Powered by Blogger.